Werbung:





Willkommen beim kostenlosen Forum von Lots a Bits - Wir sind die Apple Experten!
Sind Sie hier an Bannerwerbung interessiert? Senden Sie uns einfach eine Anfrage per Mail!


Hallo Gast | Deine Ignore-Liste | Suche | Kostenlos registrieren | Einloggen | Schulungen

Das Forum hat Dir geholfen? Wir würden uns über eine kleine Spende freuen!  
Ihr könnt auch Eure Bestellungen über das Amazon Widget bei Amazon tätigen und dem Forum ohne weitere Kosten etwas Gutes tun!


Gehe zu:  
finalcutprofi.de Foren-Übersicht » Final Cut Server
Neues Thema beginnen | Beitrag beantworten | | Druckansicht

<-- Thema: Verständnis-Frage Server
Thema -->: Noch eine Verständnissfrage
Autor Deine Nachricht
MacCut
Regular


Anmeldungsdatum: 01.08.2006
Beiträge: 25

Abspanne nach Aus- und Einchecken zerschossen
04.06.2008, 13:46

Hallo zusammen!

Bevor wir auf FCServer switchen habe ich folgende Testumgebung eingerichtet:

Mac Pro mit frisch aufgesetztem Leo, Final Cut Studio 2, alles auf dem aktuellen Stand.
Verschiedene Benutzer mit unterschiedlichen Rechten eingerichtet und in entsprechende Gruppen sortiert: Admin, Editor01, Editor02, usw.. "Schnellen Benutzerwechsel" aktiviert.
Als Admin-Benutzer Final Cut Server im Profil "Video Production" installiert, eingerichtet und Benutzer zugeordnet.
Parallel zum Admin per "schnellem Benutzerwechsel" (so läuft FCServer als Hintergrunddienst weiter) die anderen User angemeldet und jeweils den FCServer Client installiert.

So weit so gut - läuft.

Irgendwann soll das jetzige Archiv (mehr als 400 abgeschlossene Projekte) auf FCServer umziehen. Die Projekte wurden mit FCP 5.x.x erstellt. Alle Projekte enthalten Bauchbinden und Abspann. Lower Thirds und Abspanne wurden mit FC-eigenen Textgeneratoren ("Subtitle") und System-Font "Futura" erstellt. Auf den Schnittrechnern und auf dem Testrechner befinden sich keine systemfremde Schriften.

Der Test:

Ein FCP5-Projekt in FCP 6.0.3 geöffnet und neu abgespeichert. Alles ok.
Upload auf FCServer. Auch alles gut.
Projekt ausgecheckt, in FCP 6.0.3 geöffnet, und alle Texte sind zerschossen, Absätze (return) fehlen.
Projekt in FCP korrigiert, abgespeichert, eingecheckt, wieder ausgecheckt - die Texte sind wieder im Eimer. Und FCServer hinkt bei den Versionen eine Version hinterher. Die vorletzte Version wird als die aktuelle angezeigt.

Das ausgecheckte FCP-Projekt ist ja trotz der .fcp Endung ein XML File Version 4. Enthalten ist ein script: wird das ausgecheckte Projekt in FCP geöffnet und wieder geschlossen ist es wieder ein "echtes" FCP-Projekt.

Das Schriftenchaos muss also mit der Wandlung binäres FCP-Projekt nach XML entstehen.

Test: korrektes FCP-Projekt in FCP geöffnet und als XML 4 exportiert, wieder geöffnet - auch Schriftchaos, aber anders. Teilweise korrekt, teilweise veränderte Größe und Ausrichtung.
Das aus FCP exportierte XML File mit dem von FCServer generierten XML File in TextWrangler verglichen.
Im FCP XML erscheint ein Absatz (return) als "ß#13", im FCServer File nicht. Da ist es ein Absatz (return).

Kennt jemand das Problem? Weiß jemand Abhilfe? Wie bekomme ich die bestehenden > 400 Projekte korrekt in FCServer, wie sollten Untertitel, Abspanne, Bauchbinden in zukünftigen Projekten angelegt werden?


mfg
Andreas
MacCut ist offline Benutzer-Profile anzeigenPrivate Nachricht sendenZu Deiner Ignore-Liste hinzufügen
Beitrag beantworten Antworten mit Zitat
MacCut
Regular


Anmeldungsdatum: 01.08.2006
Beiträge: 25

Problem gefunden...
04.06.2008, 17:09

...nur nicht gelöst: http://support.apple.com/kb/TS1435
>>In some cases, a Final Cut Pro project that is checked out from Final Cut Server may not exactly resemble the project that is checked in.<<
Leider steht hier nicht, was mit "some cases" alles so gemeint sein kann.

mfg
Andreas
MacCut ist offline Benutzer-Profile anzeigenPrivate Nachricht sendenZu Deiner Ignore-Liste hinzufügen
Beitrag beantworten Antworten mit Zitat
Andreas Zerr
Moderator


Anmeldungsdatum: 12.04.2004
Beiträge: 982
Firma: PIXELGALAXIE Hamburg

Re: Abspanne nach Aus- und Einchecken zerschossen
04.06.2008, 17:40

Betrifft das bei Euch alle Textbausteine, oder nur solche mit Umlaut?

Wir haben nämlich schon XML-Pferde (und andere Parser, z. B. EDL oder OMF) im Bogen kotzen sehen, wenn es um Umlaute ging.
Andreas Zerr ist offline Benutzer-Profile anzeigenPrivate Nachricht sendenZu Deiner Ignore-Liste hinzufügeniChat-Name
Beitrag beantworten Antworten mit Zitat
MacCut
Regular


Anmeldungsdatum: 01.08.2006
Beiträge: 25

Umlaute
04.06.2008, 18:27

Nein, das ist völlig unabhängig von Umlauten. Passiert auch, wenn ich als Text
"blabla
blabla"
eingebe. Natürlich ohne Anführungszeichen, also sonderzeichenfrei, ohne Leerschlag, nur mit Absatz (return-Taste).

Selbst wenn es an Umlauten läge, wäre das keine Lösung - "Herr Müller" will im Abspann ja nicht "Herr_Mueller" heißen.

Hatte sogar im Laufe der Fehlersuche den Rechner komplett platt gemacht, und alles in Landeseinstellung "Englisch" neu installiert. Also in der "nativen Sprache" von FCP und FCServer. Kein Unterschied.
MacCut ist offline Benutzer-Profile anzeigenPrivate Nachricht sendenZu Deiner Ignore-Liste hinzufügen
Beitrag beantworten Antworten mit Zitat
P. P.
Junior Cutter


Anmeldungsdatum: 16.07.2004
Beiträge: 491

Re: Abspanne nach Aus- und Einchecken zerschossen
24.06.2008, 12:15

Frage MacCut:

Sind in Deinen Projekten Multiclips drin?

Dann ist der Fehler vorproduziert, da FCSvr Projekte nur im XML-Dateiformat austauscht.

Hier gibt es Probleme mit FCP Projekten mit Multiclips, die nicht richtig in XML umgewandelt werden können.

Deshalb dieser Satz in den Knowledge Base:

Zitat:
In some cases, a Final Cut Pro project that is checked out from Final Cut Server may not exactly resemble the project that is checked in.


Problem ist bei Apple bekannt und könnte in der nächsten Version nicht mehr vorhanden sein.

Wenn es nicht daran liegt, dann weiß ich im Moment auch keine Lösung.

Aber Dein Weg ist der Richtige:

Testen, testen, testen.

Daran geht momentan nichts vorbei.

Gruß

Peter
P. P. ist offline Benutzer-Profile anzeigenPrivate Nachricht sendenZu Deiner Ignore-Liste hinzufügeniChat-Name
Beitrag beantworten Antworten mit Zitat
MacCut
Regular


Anmeldungsdatum: 01.08.2006
Beiträge: 25

Re: Abspanne nach Aus- und Einchecken zerschossen
01.07.2008, 17:31

Nach Update auf 1.1 funktioniert es einwandfrei. War eine gute Entscheidung von Apple, beim Check Out / Check In von .fcp-files nicht mehr den (Um-) Weg über XML zu gehen.
MacCut ist offline Benutzer-Profile anzeigenPrivate Nachricht sendenZu Deiner Ignore-Liste hinzufügen
Beitrag beantworten Antworten mit Zitat
Beiträge vom vorherigen Thema anzeigen:   

<-- Thema: Verständnis-Frage Server
Thema -->: Noch eine Verständnissfrage

Ähnliche Beiträge
Thema Autor Forum Antworten vom
Keine neuen Beiträge Nach upgrade auf MacOS High Sierra ke... Saxi Final Cut Pro X 5 19.10.2017, 10:06 Letzten Beitrag anzeigen
Keine neuen Beiträge [gelöst] Clips wurden nach Absturz zu... Pörpel Anfängerfragen 3 06.09.2017, 01:54 Letzten Beitrag anzeigen
Keine neuen Beiträge PROBLEM NACH EINBAU EINER NVIDIA980TI finalcutter Hard- und Software 6 05.08.2017, 18:03 Letzten Beitrag anzeigen
Keine neuen Beiträge Setup Menü: Film fortsetzen nach Ausw... ƒlorian_stauber Encore 0 05.08.2017, 13:33 Letzten Beitrag anzeigen
Keine neuen Beiträge Animierte Formmaske nach video Export... nangatsue702 Final Cut Pro X 5 14.06.2017, 15:25 Letzten Beitrag anzeigen
finalcutprofi.de Foren-Übersicht » Final Cut Server Seite 1 von 1

 
Werbung:










Impressum + Datenschutz

Powered by: phpBB 2.0.22 © 2001, 2002 phpBB Group