FCE Slow Motion Problem

Forum rund um die Probleme mit FCE.

Moderatoren: Indio, Frank Vogelskamp, danny, dr.f, Nico

PSK
Newbie
Beiträge: 3
Registriert: 27.02.2018, 14:27

FCE Slow Motion Problem

Beitrag von PSK » 27.02.2018, 14:40

Hallo zusammen.

Ich habe ein all zu bekanntes Problem. Sobald ich die Geschwindigkeit meines Clips in Final Cut langsamer einstelle, beginnt die Aufnahme zu ruckeln, obwohl ich extra bei meiner Kamera (Sony PJ 410) 50fps eingestellt habe.
Das Kuriose:
Lässt man das Video im VLC Player oder im Windows Media Player langsam laufen, wird es ruckelfrei abgespielt?!?.
Auch die aktive Bildüberblendung bringt keine Verbesserung. Die Geschwindigkeit beträgt hier 25% (0,25x), wobei auch noch ein ruckeln bei höherer Geschwindigkeit (35%) zu erkennen ist.

Ich habe auch versucht das Problem zu umgehen, indem ich eine Aufnahme in VLC gestartet hab, nur wird hierbei entweder gar kein Video gespeichert, oder es ist fehlerhaft ?!?
Ich weiß nicht ob es was mit der "einfachen Konfiguration" in FC zu tun hat. Diese liegt bei "AVCHD 1920x1080, 25fps". Auch hier gibt es wieder ein Kuriosum. Wenn ich die fps auf "alle Raten" einstellen will, werden diese Einstellungen nicht übernommen.
Es scheint als hätten sich alle Kräfte gegen mich verbündet, um keine flüssige Slowmo in FCE abspielen zu können :P

Hat jemand eine Idee woran es liegen könnte, und wie ich das Problem lösen kann?

Format: MP4, H.264, 1920x1080, 50fps

Vielen Dank schon mal im Voraus =)

Benutzeravatar
Indio
Final Cut Director 10K+
Beiträge: 11776
Registriert: 14.07.2004, 21:38
Firma: motion
Kontaktdaten:

Beitrag von Indio » 27.02.2018, 16:39


PSK
Newbie
Beiträge: 3
Registriert: 27.02.2018, 14:27

Beitrag von PSK » 27.02.2018, 17:20

Hallo Wolfgang,

vielen Dank für die schnelle Antwort.
Ich habe jetzt mal ein Video zu AIC (Apple InterMediate Codec) konvertiert.
Einziger Vorteil den ich festgestellt habe: Es ist kein Rendern der Videospur mehr erforderlich.
Aber das Problem mit dem Ruckeln in Slow Motion bleibt leider bestehen.

Benutzeravatar
dr.f
Final Cut Director
Beiträge: 7599
Registriert: 10.01.2011, 16:39

Re: FCE Slow Motion Problem

Beitrag von dr.f » 27.02.2018, 20:51

PSK hat geschrieben:Ich habe ein all zu bekanntes Problem.
Format: MP4, H.264, 1920x1080, 50fps
Ach herrje.
Sicher auch noch p50, oder?

FCPE 4.0.1. Weißt Du, von wann die Software ist...

Zitat: "minor support for 1080p50". Und H.264 sowieso nicht.
Wandeln in den Intermediate Codec löst das Problem nicht.
Nimm FCPX und freu Dich über gute SloMo.

Traveller
Final Cut Director 10K+
Beiträge: 11715
Registriert: 05.06.2006, 10:50

Beitrag von Traveller » 27.02.2018, 22:04

Für fce sind 1080p50 verrückte Schience Fiction. Wie schon gesagt, das Ding ist über ein Jahrzehnt alt.

PSK
Newbie
Beiträge: 3
Registriert: 27.02.2018, 14:27

Beitrag von PSK » 27.02.2018, 23:24

Ja auch p50.

Das Programm ist von 2008, ich habe es in Kombi mit meinem Mac Book 2009 gekauft. Wann das letzt Update war weiß ich nicht mehr genau, schon eine Weile her und natürlich im Gegensatz zu FCP X veraltet.

Werde mich wohl damit abfinden müssen, dass FCE mit derartigen Videoformaten und frame rates nicht klar kommt und werde mir mittelfristig wohl auch Pro holen.

Ich habe jetzt eh eine Möglichkeit gefunden, mithilfe eines externen Programms die Slowmo im vorraus einzustellen, und dass Video dann für FCE zu exportieren. Zwar keine schöne Lösung, aber kurzfristig hilft es mir ;)

Vielen Dank für eure Antworten!

Traveller
Final Cut Director 10K+
Beiträge: 11715
Registriert: 05.06.2006, 10:50

Beitrag von Traveller » 28.02.2018, 04:23

Wenn dein MacBook auch aus dieser Zeit ist, dürfte es kaum möglich sein, fcp x sinnvoll zu benutzen. Du kannst es ja mal probieren (vier Wochen kostenlose Probezeit)

Antworten